NZHondas.com Membership is Open | Becoming an Exclusive Member has a number of benefits, you get an NZHondas.com sticker, a credit card style membership card, all of your limits on the forum are increased
Results 1 to 19 of 19
  1. #1
    9,000rpm (S2000 Redline!) SiRge's Avatar
    Join Date
    Sep 2008
    Posts
    8,469
    Location
    Wellington

    Getting a 504 Gateway Time-out error

    Anybody else getting this when they click on "New posts" ?

    Any remedy?
    Quote Originally Posted by skyanswer View Post
    I wana put green or blue neons under my dc5r.
    I'm nt a ricer.... Just want my car 2 go faster. Dats all.

  2. #2
    Team NZH: Committee nykon's Avatar
    Join Date
    Jul 2004
    Posts
    20,898
    Location
    Outside NZ: Other

    Re: Getting a 504 Gateway Time-out error

    Yep, I've spoken to GecKo about it. With the new database we need to rebuild the search index, although I suspect it's not just related to that, but a timeout between the front-end and database. When did you last see this occur, and what were you doing? I have had it trying to browse to a specific thread too - and sporadically, not just executing a search query.

    If anybody else discovers it, can you please post in this thread with specific timings.
    CL9 | EF9
    'there is no patch for stupidity.'


  3. #3
    9,000rpm (S2000 Redline!) SiRge's Avatar
    Join Date
    Sep 2008
    Posts
    8,469
    Location
    Wellington

    Re: Getting a 504 Gateway Time-out error

    Every time I touch "new post" mine breaks, and also when I click on "quick reply" it acts as thought I'm leaving the page without completing the post (Comes up with the prompt)
    Quote Originally Posted by skyanswer View Post
    I wana put green or blue neons under my dc5r.
    I'm nt a ricer.... Just want my car 2 go faster. Dats all.

  4. #4
    Governor-General GecKo's Avatar
    Join Date
    Jan 2002
    Posts
    15,769
    Blog Entries
    3
    Location
    Christchurch

    Re: Getting a 504 Gateway Time-out error

    I can't remember what time of day it was I was talking to Chris as I made some changes after that and stopped getting the errors myself. Are people still having problems?

  5. #5
    6,000rpm (Max Torque) BEGGZILLA's Avatar
    Join Date
    Aug 2009
    Posts
    1,740
    Location
    Auckland

    Re: Getting a 504 Gateway Time-out error

    nope, not me

  6. #6
    Governor-General GecKo's Avatar
    Join Date
    Jan 2002
    Posts
    15,769
    Blog Entries
    3
    Location
    Christchurch

    Re: Getting a 504 Gateway Time-out error

    I've adjusted all of the time out thresholds from stock to more realistic. Hopefully that's resolved the issues although still keen on feedback.

  7. #7
    9,000rpm (S2000 Redline!) SiRge's Avatar
    Join Date
    Sep 2008
    Posts
    8,469
    Location
    Wellington

    Re: Getting a 504 Gateway Time-out error

    I still get same error.

    Using Chrome
    Quote Originally Posted by skyanswer View Post
    I wana put green or blue neons under my dc5r.
    I'm nt a ricer.... Just want my car 2 go faster. Dats all.

  8. #8
    Governor-General GecKo's Avatar
    Join Date
    Jan 2002
    Posts
    15,769
    Blog Entries
    3
    Location
    Christchurch

    Re: Getting a 504 Gateway Time-out error

    Anyone else? Shouldn't matter what browser you're using (I use Chrome at home and Firefox at work).
    Last edited by GecKo; 5th April 2012 at 05:53 AM.

  9. #9
    Governor-General GecKo's Avatar
    Join Date
    Jan 2002
    Posts
    15,769
    Blog Entries
    3
    Location
    Christchurch

    Re: Getting a 504 Gateway Time-out error

    SiRge - Out of interest, were you trying to upload a file? I've found no mention of any gateway timeouts in the error logs since yesterday morning apart from when several people were trying to upload large (like 17mb) files.

    If anyone else has this problem I need to know roughly what time it happened to you.

    Cheers.

  10. #10
    9,000rpm (S2000 Redline!) SiRge's Avatar
    Join Date
    Sep 2008
    Posts
    8,469
    Location
    Wellington

    Re: Getting a 504 Gateway Time-out error

    Cleared cache, works now. Seems to have just stored the error rather than trying to reload the script.

    Havent seen anymore problems since, cheers James.
    Quote Originally Posted by skyanswer View Post
    I wana put green or blue neons under my dc5r.
    I'm nt a ricer.... Just want my car 2 go faster. Dats all.

  11. #11
    Team NZH: Committee nykon's Avatar
    Join Date
    Jul 2004
    Posts
    20,898
    Location
    Outside NZ: Other

    Re: Getting a 504 Gateway Time-out error

    16:59 trying to edit a post in here:

    Celebrity Rights

    Force refreshed the page a few times, and the edit had actually gone through so it was only the page that wasn't loading.
    CL9 | EF9
    'there is no patch for stupidity.'


  12. #12
    19,000rpm+ Honda F1! Trivium's Avatar
    Join Date
    Jun 2006
    Posts
    17,920
    Location
    Christchurch

    Re: Getting a 504 Gateway Time-out error

    +1 for me, paged timed out while I was posting.

  13. #13
    Governor-General GecKo's Avatar
    Join Date
    Jan 2002
    Posts
    15,769
    Blog Entries
    3
    Location
    Christchurch

    Re: Getting a 504 Gateway Time-out error

    That was me fixing this: URL Issues

  14. #14
    6,000rpm (Max Torque) IVTECU's Avatar
    Join Date
    Aug 2008
    Posts
    1,908
    Location
    Waitakere

    Re: Getting a 504 Gateway Time-out error

    Hi, this is happening to me at the moment. Had it Thursday night, last night and this morning (now)
    Only happens when I click on 'forum' or when i hit 'nzh' on my favourites.
    Only happening at home but not at work??
    Past & present: D15B,D16A Sohc & Dohc,B16A,B18CR 96,98 & Turbo,B20A,B20B,H22AR,K24A,J30A

  15. #15
    Governor-General GecKo's Avatar
    Join Date
    Jan 2002
    Posts
    15,769
    Blog Entries
    3
    Location
    Christchurch

    Re: Getting a 504 Gateway Time-out error

    kk - gotta do some upgrades tonight, will tweak some stuff too.

  16. #16
    Governor-General GecKo's Avatar
    Join Date
    Jan 2002
    Posts
    15,769
    Blog Entries
    3
    Location
    Christchurch

    Re: Getting a 504 Gateway Time-out error

    Out of interest - are the people having issues using Facebook Connect on NZH?

  17. #17
    6,000rpm (Max Torque) IVTECU's Avatar
    Join Date
    Aug 2008
    Posts
    1,908
    Location
    Waitakere

    Re: Getting a 504 Gateway Time-out error

    FYI im still getting Oops - 504 Gateway Time-out
    Past & present: D15B,D16A Sohc & Dohc,B16A,B18CR 96,98 & Turbo,B20A,B20B,H22AR,K24A,J30A

  18. #18
    9,000rpm (S2000 Redline!) R8edM's Avatar
    Join Date
    Nov 2010
    Posts
    6,632
    Location
    Wellington

    Re: Getting a 504 Gateway Time-out error

    ^^x2
    Started getting it today. Using Internet Explorer.
    Quote Originally Posted by Nakai-San RAUH WELT Begriff
    Whether people's opinions are good or bad, I welcome both, feedback is a good thing.
    The fact that my work caught their attention makes me happy
    .

  19. #19
    Governor-General GecKo's Avatar
    Join Date
    Jan 2002
    Posts
    15,769
    Blog Entries
    3
    Location
    Christchurch

    Re: Getting a 504 Gateway Time-out error


Similar Threads

  1. Can someone school me on Gateway Laptops
    By BEE18C in forum The Pub
    Replies: 23
    Last Post: 19th March 2010, 10:00 AM
  2. NZH opinions on Gateway EC3801a
    By SIRgTeg in forum The Pub
    Replies: 9
    Last Post: 16th February 2010, 09:19 PM
  3. HOW DO YOU PAY Northern Gateway Toll??
    By JasITRDC5 in forum The Pub
    Replies: 15
    Last Post: 27th January 2010, 02:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
NZHondas.com
Disclaimer: The New Zealand Honda Club is not affiliated with Honda New Zealand in any way.