NZHondas.com Membership is Open | Becoming an Exclusive Member has a number of benefits, you get an NZHondas.com sticker, a credit card style membership card, all of your limits on the forum are increased
Page 7 of 9 FirstFirst ... 3456789 LastLast
Results 151 to 175 of 209
  1. #151
    7,000rpm (Peak Power) Navin's Avatar
    Join Date
    Jun 2009
    Posts
    2,705
    Location
    Auckland

    Re: KwS's Builds

    Looks tidy! Swapped for the e36? Any plans for this?

  2. #152
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Builds

    Nah, sold the E36 and bought this.

    As it stands right now,

    Lowered on Jamex springs, standard struts
    K&N pod and alloy intake pipe
    Solid front strut brace (along side the factory one)
    Uprated ignition leads and iridium plugs

    Otherwise its stock. Thankfully the previous owner kept all the factory stuff he changed, so i got all that with it.

    Ill be changing the intake back to stock airbox, but other than that i might keep an eye out for some wheels with better offset and keep the rest as it is. Factory exhaust is nice and quiet, suspension is stiff but comfortable.

    Theres a bit of tidying up to do, like it appears there is an oil leak from the Vtec solenoid so that'll need fixing.

    The handling reminds me a lot of my old ITR, can definitely see why its essentially a 4 door type R.

    - Kelvin

  3. #153
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Builds

    Gave it a decent clean today. Also replaced the original "Honda Battery", wiper blades and added some washer fluid.

    Paint is very good, only a couple of small chips on the front. Passenger mirror has taken a hit at some point, so might look at replacing it in the future.

    pics!





    - Kelvin

  4. #154
    6,000rpm (Max Torque) joff_nz's Avatar
    Join Date
    Apr 2007
    Posts
    2,367
    Location
    Upper Hutt

    Re: KwS's Builds - CL1 time

    nice man
    No Hondas left. Won't be here much for a while

  5. #155
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Builds - CL1 time

    No pics as i dont want to get oil on my camera, but fit replacement vtec solenoid seal, cam end cap, spark plug seals and rocker cover gasket. Degreased the side of the engine and box, so hopefully now itll retain its oil. Old seals were like plastic, and broke when removed they were that brittle.

    Next mission is to replace the failing clutch master cylinder... oh what fun thatll be.
    - Kelvin

  6. #156
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Builds - CL1 time

    Right-o, time to bump this shit up.

    CL1 is gone, was getting long in the tooth and was showing it.

    As most in welly may have seen if they have been to meets, i have a Silver E39 525i Motorsport now.



    But tonight i managed to score myself a new daily.

    1997 Honda Prelude VTIR BB6
    H22A Manual

    Only mods are some shitty trademe head unit, an alloy intake and neuspeed springs.
    Goes well, missed the vtec awesomes.

    Feels like its going to need a clutch at some point soon (pedal biting at top of travel). Other than that, its tidy.





    - Kelvin

  7. #157
    3,000rpm (Grandma Drag) MikeeR's Avatar
    Join Date
    Feb 2009
    Posts
    453
    Location
    Manukau

    Re: KwS's Builds

    you've been through 3 cars in one thread haha! you car slut!!
    B20B VTEC Monster EG5

  8. #158
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Builds

    This is car 33... And I'm sure there are more than 3 cars in this thread
    - Kelvin

  9. #159
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Builds

    Right, got it out, hosed off the leaves and shit from the previous owner parking it under a tree and took some pics.

    Still needs an actual clean, but ill get to it one day.





    Interestingly it has the fake carbon dash and door trims and red stitched leather gear knob like a Type S.

    Crap load of fun to drive, forget how good these engines are for a 4 banger. Amazingly considering what i paid (its a cheap daily) almost everything works. Only thing that doesnt is the cruise control, cant seem to get it to "set" (press button on dash, hold "set" button on wheel, nothing).

    Oh, got all the factory owners manuals and everything too, awesome!
    - Kelvin

  10. #160
    4,000rpm (Taxi Drag) Graphite's Avatar
    Join Date
    Mar 2002
    Posts
    800
    Location
    Christchurch

    Re: KwS's Builds

    Looks like a good honest Tidy 5th Gen Lude you have there.
    The 2.2 Vtecs are good value, being NZ New it won't be limited to 180km per hour either, not that you will be testing that out lol.
    Daily: VW Golf GTX-Turbo DSG
    Project: BMW E30 325i Manual
    http://badges.fuelly.com/images/sig-metric/206697.png

  11. #161
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Builds

    Right, been a while since my last update.

    Still got the prelude. Its been racking up the Ks doing the daily run. Since it got it its been progressively getting slower and slower, whilst leaking more and more oil. Finally got around to fixing that the other weekend, by replacing the coil (massive crack in it), adjusting valve clearances and replacing the vtec solenoid gasket, cam end cap and valve cover gaskets. Runs good now, but sadly since i got the Accord all its been doing is chilling out on the street looking lonely.

    In related news, heres more info on the Accord i picked up the other week.

    2004 Honda Accord Euro CL9
    NZ New, 3rd owner
    K24A Tiptronic
    Arctic Blue
    Black on black leather
    HID headlight and fog lights
    18" Akita AK55 Alloys
    OEM sport kit with Mugen (rep?) front lip

    Its an odd one this. Ive been in discussion with Honda and have come to this conclusion... Its had the leather and maybe kit added after sale (or at the dealer). Either way, im not complaining, dont like the cloth much anyway and the sport kit looks awesome.

    So far plans consist of only a few things for maintenance like auto trans 3x3 flush, a rear wheel bearing/hub and fixing whatever is rattling under the front when going over bumps (maybe the under panel/tray). Previous owners brother was a mechanic so its been religiously serviced and well looked after over all.

    Lowering is at the back of my mind, but i really dont want to remove it practicality.... but that guard gap makes pandas sad.

    Only shitty pics for now, been too busy driving it to take many.






    DSC04870.jpg by KwS09, on Flickr

    Last edited by KwS; 8th December 2012 at 08:55 AM.
    - Kelvin

  12. #162
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Rydz Brah

    Fixed a couple of minor (but annoying) issues yesterday. Since i got the car its hard a rather loud rattle from the front when going over bumps at speed or if i hit a headwind. I was guessing it was the under tray (as mentioned in previous post) but as it turns out, but pure chance i noticed the bonnet had some slack in the catch when shut and would rattle if i lifted it when closed.

    Adjusted the rubber bumpers, noise gone. Bonnet was rattling in the catch.

    The other one was my power steering fluid. Since i got the car the steerings had bit of an intermittent assist and made some whining at random times. Ive noted in the past that the fluid in the res was frothing but when the level was checked it was fine. Yesterday (whilst sorting the bonnet) i noticed the fluid level was at the minimum mark. Grabbed some Penrite synthetic fluid for Hondas, sucked all the oil out of the res (mmmm, smelly and jet black) and replaced with new fluid. Bled the system, now there is no frothing, assist is constant and no more whining. Will do another fluid swap soon, just to get more of that ugly fluid out.

    I have found one other issue now though, is there appears to be algae or slime in my window washer bottle. Its all stuck to the dip stick and i think its clogging the jets too. Do i have to take the whole bumper off to remove the bottle? Ive though of draining it but that would just push all the crap through the pump which cant be good. Will read up on how to remove bumper (and take out the intake resonator at the same time).
    - Kelvin

  13. #163
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Rydz Brah - BB6 & CL9

    Getting ready for when i come back from visiting family...



    Just waiting on delivery of the ATF filter and rear hub.
    - Kelvin

  14. #164
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Rydz Brah - BB6 & CL9

    Did two of the three ATF changes last weekend. The fluid that came out first was nice and dark brown, so drained 3 quarts, added 3 new quarts. Took it for a quick drive, getting up to 100km and through all the gears. Immediately noticed the trans shifting smoother, and shifting down gears sooner. Got back, dropped another 3 quarts out (also brown) and replaced with 3 quarts of more new oil. Difference here wasnt so dramatic, but still an improvement.

    Reason for all the changes is that despite the trans holding around 7L of oil, only 2.8L drains at a time. Multiple drain/fills means more bad oil out.

    I ran out of time to do the final change, but i did change the ATF filter whilst i was there. Ill do the last change this weekend. Cut the old ATF filter open too, VERY dark inside, guess it was the original filter.

    - Kelvin

  15. #165
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Rydz Brah - BB6 & CL9

    Spent a few hours washing, drying, waxing and buffing by hand today. Has come up great, paints in great condition.

    Also finally took some decent photos of the interior and engine.








    - Kelvin

  16. #166
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Rydz Brah - BB6 & CL9

    LOOONG LOOONG time since the last update.

    Blue accord is long gone sadly, love that colour. Prelude is still here, doing the daily run. What a trooper. Just clocked over 179000ks the other day.

    Picked up a new toy today, Introducing, Gru. 2004 Honda Accord Euro S 2.4 6MT. 268,000km.

    Needs a lot of work, so i got it for a good price. Clutch has failed, car will creep when its in gear with your foot on the clutch and changing gear is very hard unless you rev match. Front and rear bumpers have taken a knock, so both need to be removed and refitted correctly. Front lip is hammered, will remove it and try to fix and respray myself. failing that ill get a Mugen style lip. Interior is OK, was very dirty but has been cleaned, needs more of a clean. Aircon doesnt work, gas seems to be gone bye bye.

    The body is straight other than the bumpers. Will need to polish the headlights too as they are foggy.

    Engine runs great, will give it a service. All electrics work except for the drivers door lock which doesnt lock or unlock with the central locking (remote or button). Have to use the key for now.

    Seller was a wanker, and getting the car was an absolute mission. Should have given up long ago when it got too hard, but i persisted and now own it. Love the 6 speed box

    Pics from the listing.












    Edit: Boot is open in pic, it aligns fine when closed.

    - - - Updated - - -

    This is what its all about though
    Last edited by KwS; 28th April 2013 at 09:24 PM.
    - Kelvin

  17. #167
    6,000rpm (Max Torque) Jin's Avatar
    Join Date
    Sep 2005
    Posts
    1,667
    Location
    Auckland

    Re: KwS's Rydz Brah - BB6 & CL9

    Nice so you bought it lol. Was thinking about it as it was soo cheap!!

  18. #168
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Rydz Brah - BB6 & CL9

    Yeah, couldnt pass it up aye.

    Gru is booked in to get the clutch done, so should be good to drive early next week. WOO! Hoping its just the disk/pressure plate and not hydraulics as well or the price starts rising rapidly.
    - Kelvin

  19. #169
    Team NZH: Committee nzjono's Avatar
    Join Date
    Oct 2008
    Posts
    5,035
    Blog Entries
    39
    Location
    Wellington

    Re: KwS's Rydz Brah - BB6 & CL9

    Nice find dude, just needs some love and it'll come up very nicely indeed
    Quote Originally Posted by DrRubber View Post
    No I would not fuck disabled people for money.
    Well, maybe girls with no legs

  20. #170
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Rydz Brah - BB6 & CL9

    yeah for sure. Its going to be a big job, but other than the clutch and Ac not working its mechanically sound. The rest is all cosmetic.

    Amazingly despite its visual condition and poked clutch it has a month old warrant and new reg. Was a hell of a long drive back from Palmy rev matching and double clutching every change (not to mention the km or two of crawling traffic at Otaki, damn long weekend!). The engine pulls like a freight train though, pulling up hills in 6th! Big change from the power sapping tiptronic.
    - Kelvin

  21. #171
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Rydz Brah - BB6 & CL9

    Dropped the car into Pitstop in Petone today, should have a new clutch early next week. Cant wait to drive it properly.
    - Kelvin

  22. #172
    19,000rpm+ Honda F1! Trivium's Avatar
    Join Date
    Jun 2006
    Posts
    17,759
    Location
    Christchurch

    Re: KwS's Rydz Brah - BB6 & CL9

    I don't see how someone can let a car get into that condition....

  23. #173
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Rydz Brah - BB6 & CL9

    Yeah, disgusting aye? I got it from the first owner, so i cant understand why you would purchase it brand new, and then let it get into this state. Its been used by a farmer, so as long as its kept mechanically fine, cosmetics didnt really matter to him. When the clutch packed up he finally decided to upgrade, to a brand new Cruze.

    On the plus side he did have it regularly serviced by the dealer, but also in typical fashion, didnt care much for the paperwork.
    - Kelvin

  24. #174
    6,000rpm (Max Torque) KwS's Avatar
    Join Date
    Aug 2004
    Posts
    1,578
    Location
    Wellington

    Re: KwS's Rydz Brah - BB6 & CL9

    Finally got the car back today, car drives great, clutch bites nicely and gearbox is smooth (was a minor concern, was hard to tell with a poked clutch).

    Only issue i have now is that the triangle with the exclamation mark is on straight away and after a short drive the VSA light also comes on. These werent on when i got the car. Pitstop have said on the paperwork that it might be related to a low battery voltage, but even after a decent drive its still there. Ill contact pitstop tomorrow, but im thinking something is unplugged?
    - Kelvin

  25. #175
    5,000rpm (VTEC Power!) KraserK's Avatar
    Join Date
    Oct 2009
    Posts
    1,136
    Location
    Manukau

    Re: KwS's Rydz Brah - BB6 & CL9

    Quote Originally Posted by KwS View Post
    Finally got the car back today, car drives great, clutch bites nicely and gearbox is smooth (was a minor concern, was hard to tell with a poked clutch).

    Only issue i have now is that the triangle with the exclamation mark is on straight away and after a short drive the VSA light also comes on. These werent on when i got the car. Pitstop have said on the paperwork that it might be related to a low battery voltage, but even after a decent drive its still there. Ill contact pitstop tomorrow, but im thinking something is unplugged?
    Sounds like they have been tinkering with your car. Unless it's the all famous CL9 Alternator issue that doesn't happen with CL7's.

Similar Threads

  1. Endyn builds a 300Hp B Series
    By BWDOWN in forum NA Tuning
    Replies: 15
    Last Post: 7th July 2010, 06:57 PM
  2. FS: 1999 Toyota Altezza RS200Z
    By munky07 in forum Vehicle Exchange
    Replies: 6
    Last Post: 2nd May 2010, 10:40 PM
  3. Bisimoto builds 700HP Civic Wagon
    By Haydz in forum General Discussion
    Replies: 117
    Last Post: 18th March 2010, 06:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
NZHondas.com
Disclaimer: The New Zealand Honda Club is not affiliated with Honda New Zealand in any way.